TextExpander touch

TextExpander touch

Type more with less effort on your iPhone or iPad!

TextExpander touch Video Tutorial

Check out this intro to TextExpander touch 2.5!

TextExpander touch 2.5 from David Sparks on Vimeo.

 

System Requirements:

TextExpander touch 2.5 and later requires an iPhone, iPod touch, or iPad running iOS 7.

If you have iOS 5.1 or iOS 6, the App Store allows you to download the last compatible version. For details, check out the FAQ.