PDFpenPro logo PDFpenPro logo
 

Help: Opening and Creating PDF Files

PDFpenPro is a document-based application. With it you can open existing PDF documents and create new ones.

Opening an Existing PDF

  1. Choose File > Open.
  2. Find the PDF you want to open, select it and click Open.

You can also drag a PDF's document icon to the PDFpenPro icon in the Dock to open it.

To open PDF documents recently opened in other applications, like Acrobat and Preview, choose File > Open Recent (Others).

Creating a New One Page Document

  1. Choose File > New > One Page Document from the menu.
  2. Begin to edit you new page.
  3. Choose File > Save, give the PDF a name and click Save.

Creating a New Blank PDF

  1. Choose File > New > Blank Document from the menu.
  2. Insert a page into the PDF by choosing Edit > Insert Blank Page, or drag a page thumbnail from an existing PDF and drop it in.
  3. Choose File > Save, give the PDF a name and click Save.

Creating a New PDF from Pages of an Existing PDF

  1. Open an existing PDF file.
  2. In the Sidebar, select the thumbnails of the pages you want to include in the new PDF.
  3. Choose File > New > From Selection. A new PDF file is created from the pages you selected.

Creating a New PDF from a Section of a Page of an Existing PDF

If you want to create a PDF containing only a specific portion of an existing PDF page.

  1. Open an existing PDF.
  2. Navigate to the portion of the page you want in a new document.
  3. From the toolbar, select the Rectangle tool select rectangle. Position your mouse, and drag over the area you want as a new PDF.
  4. Choose File > New > From Selection. A new PDF file is created from the portion of the page you selected.

 

 
 
© 2003-2012 SmileOnMyMac, LLC dba Smile. All rights reserved.
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark of Smile.