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photoprinto help: what is photoprinto?

photoprinto enables you to create and print gorgeous designer photo albums and single sheets.

Features:
Print photo albums on your inkjet or color printer
Start with fabulous templates or make your own
Design gorgeous albums or single sheets
Import photos from iPhoto or a folder
Make attractive page layouts and photo arrangements with ease
Adorn your photos with fantabulous frames
Enliven photos with captions,  cropping, soft edges, and other effects
Automate album creation with AppleScript
Available in English, Japanese,  German, Italian, and French



photoprinto help: step-by-step from iPhoto

To print a great photo album from one of your iPhoto albums:

1 Press the Template function button

2 Select photoprinto Templates from the Category: menu

3 Click the templates in the Work Area to preview them

4 Hold down the Photos button and choose iPhoto from the pop-up menu

5 Select a photo set from the menu beneath the Photos button. When importing from
iPhoto this displays your iPhoto albums.

6 Select a template you like and press New Album from Template

7 Enter a name for your new album in the Album List

8 Choose Print from the File menu
9 Follow the printing tips to get the best output

Notes:
Typically, you can scroll the template previews to see more of them
You can change the Category: to see other categories of templates
You can double-click a template preview to make a new album
photoprinto downloads some of its templates automatically from the internet. If you see an unusually short list of templates
when you launch, try connecting to the internet and launching photoprinto again



photoprinto help: adjusting photos to make them look great

When you import your photos into a template, photoprinto tries to match landscape and portrait photos with the most appropriate
photo slots on each page. This gives effective results, but depending on the mix of photos and photo slots photos will need
manipulation to look their best.

Positioning

When a picture does not precisely fit into a photo slot, it is displayed cropped (a portion of the photo being hidden):

Landscape photo
Portrait frame
Hidden sides

Landscape photo
Square frame
Hidden sides

Portrait photo
Square frame
Hidden top and bottom

Portrait photo
Landscape frame
Hidden top and bottom

When this situation occurs, you can take advantage of the Content Tool. To use it,  you must first have your album with photos
imported in the Edit function.  If you're still in the Template function,  you can click New Album from Template to get there and
start editing.

Activate the Content Tool

To edit your photo in it's photo slot in the content tool, first select the photo slot by clicking in it,  and then click the
content tool. Alternatively, double-click the photo slot to get straight to the content tool.

Reposition your Photo in its Photo Slot

With the content tool engaged you can drag your photo within its photo slot to
reposition it.  Note that the tool will never allow you to leave whitespace in the photo
slot. The photo slot will always fully contain an image.

Exchanging Photos Between two Photo Slots

It is possible to drag a photo into an alternate photo slot by dragging it beyond its photo slot. This will exchange those two
photos. It's great for re-organizing photos in a page.



Removing a Photo in its Photo slot so it does not Appear in your Album

Once a photo slot is selected with the content tool engaged, you can remove that photo from the slot (and the entire album). To do
this, choose the menu command Edit–Clear, or press the delete key.  You can also cut a photo from its photo slot and paste it into
another slot. Pasting into a photo slot reorganizes subsequent photo slots,  so you don't actually lose the photo present in that
slot. It will appear in the next available photo slot.

Zooming into a Photo in its Photo Slot

With the content tool engaged, you can
zoom into a photo within its photo slot to
focus on a particular part of it.  Drag any of
the interior selection handles to zoom in
and out of your photo. Note that the tool
will never allow you to leave whitespace in
the photo slot, so you can only zoom out
so far.

Once zoomed,  you can reposition your
photo in the photo slot and pan it around.
It works just like the repositioning
described above except that you can move
around both horizontal and vertical axes
when zoomed.

The final visual effect is a cropped portion
of the photograph. Of course, the entire
photo is still there and this does not
change your photographic data in any way.



photoprinto help: step-by-step building a new album

These instructions show you how to build a photo album from scratch, without using a template.
1. Start with a blank album
Click the plus button or choose New Album from the File menu.
The new album is automatically added to the album list on the left hand side.

2. Name your new album
Type a name for your album and press return.
Your new album is selected and you will automatically be moved to the Edit function if you are not
already there.

3. Delete the initial photo slot
Every new album is created with an initial (empty) photo slot. Click on the photo slot to select it,  and
press the delete key.  The page will appear blank.

4. Add a photo slot with a title
Under the Photo tab,  hold down the Add Arrangement button to reveal the
Arrangement menu.  Select Photo with Title Above.

5. Import some photos to see how it looks
Click the Photos button to choose a photo import source, and then choose a photo album if your
import source is iPhoto.
Your photos will be imported, and the photo slot you just created filled.
Additional dummy pages are displayed from page 2 on to accommodate the rest of your album.

6. Change the title font
Click on the page background to unselect everything,  and then click once in the title text to select the
title. Click the Text tab and the Font button to get the font dialog. Alternatively, choose the menu
command Format–Font–Show Fonts. Choose a new font and size and the title font will update to show
that.

7. Resize and position your photo and title
You may wish to make the photo slot and title larger on the page. To do this, first choose Select All
from the Edit menu,  or alternatively drag the mouse in the background of the page over a portion of
both the title and the photo slot. This will select them both.
Drag one of the corner handles with the mouse to enlarge or reduce both the photo slot and the text
area at the same time. Notice how the photo stays proportionally correct,  but, depending on the size
chosen relative to the best fit for the photo, you will see more or less of the photo.
Drag from the middle of the photo to reposition both the photo slot and the title on the page.

8. Adding the title of the imported photos or Photo Set
You can add the title of the imported photos, termed Photo Set, to your album.
Click the Text button, and drag out a text region in the page.
Double click on the word Text that appears.



Now, from the Text tab choose Photo Set,  and the text will change to the name of the photo set/iPhoto
album you are importing from. Center,  change the font, and format the text as you desire. If you
import from a different photo set, the text is automatically updated, so the album will work with
different imported photos.

9. Add another page
Click the Insert Page button. You will be positioned at a new, blank, page 2.

10. Add a titled, portrait-format, photo slot
Add a photo slot with a title as in step 4 above. With both the photo slot and title still selected, resize
them slightly taller and about two thirds as wide so the photo slot is shaped like a portrait photo.
Move it to the top left area of the page.

11. Make another photo slot the same size
With the photo slot and title still selected, choose Copy from the Edit menu.  Choose Paste. A new
photo slot and title will be pasted on top, offset by a small amount. Drag them to the right along side
the previous photo. Repeat to gain three photos.

12. Add one more photo
As step 4, under the Photo tab,  hold down the Add Arrangement button to reveal the Arrangement
menu.  Select Photo with Title Above to add one more photo. Move it into the center of the bottom of
the page.
Now we are ready with a page arrangement to complete our album.

 . . .  

13. Make the second page repeat
In the Page area, you will see the page set to be used only once. Click that button to toggle the page to
repeat.
Now, re-import your photos by choosing the photo set/album again or by choosing a new photo
import source from the Photos button. The album will adapt to make use of your repeating page on
page 2 for page 3 and so on.

...

You can save your photo album layout as a template for use again and again by choosing Save As Template from the File menu.



photoprinto help: getting around

The easiest way to get started with photoprinto is to follow the step-by-step guide for creating an album from iPhoto.
photoprinto is a single-window application with these parts:

a.  Album List:  choose or create an album
b.  Work Area: view and edit your albums
c.  Function Buttons:  choose what you wish to do
d.  Page Selector:  choose which page you wish to work on
e.  Function Area:  perform function-specific actions such as importing from

iPhoto

Template functions

Category:  - select a category of pre-designed album templates to show in the Work Area;  “My Templates” contains templates stored using Save As Template
from the File menu;  “photoprinto Templates” are provided by SmileOnMyMac.
New Album from Template - create a new album from the currently-selected template
Name, Description - fill in these fields when creating templates in the “My Templates” Category;  when sharing your template,  this information is provided to
other users

Edit functions

From top to bottom,  left to right:
Import Photo Sets - import photos,  select the application or folder for importing photos,  and choose a particular photo set to import from
Page Tools - add a new page,  delete the current page,  and toggle whether a page is used once or repeats
Selection Tools - select (move,  drag),  resize or pan a photo relative to its photo slot, rotate an object
Object Tools - photo slot, oval (circle),  rectangle (square),  rectangular text,  circular text,  line;  select object tool then click and drag in the work area to create
an object. Choose the type of circular text by holding down circular text button.
Apply Color - select object(s),  click, and set color in Mac OS X color palette
Stroke/Fill  - select object(s),  then choose either stroke width or fill
Photo/Image/Text/Align - photo,  image,  text,  and alignment operations
Zoom - drag to zoom in or out of page;  click picture on either end for zoom to fit



Photo Operations

Add Arrangement - click to insert a photo slot of the arrangement shown.  Hold down to choose an alternate arrangement to add.
Frame - click to choose a frame for the selected photo slot
Mask - click to choose a shape mask, and choose whether to soften the edges of a masked photo slot

Image Operations

Insert Image - click to insert image from your iPhoto library,  or from a file of your choosing.  Hold down to choose where to import from.
Crop Image - click to bring up the cropping sheet for the selected image
Mask Image - click to choose a shape mask, and choose whether to soften the edges of a masked image

Text Operations

Font - toggles the Font palette on or off
Insert - inserts the chosen tag into a text object at the insertion point,  or replaces the selection
Shrink to Fit - toggles whether the selected text object shrinks its text automatically to fit in the box

Alignment Operations

Alignment buttons - (6) align one object with respect to the page or several against one another
Distribute Buttons - (2) distribute objects equally spaced horizontally and vertically
Circular Distribute Buttons - (2) distribute objects at even angles around the center of the page,  and equalize the distance of objects from the
center of the page



photoprinto help: editing

Pages

A photoprinto album consists of one or more pages. When you create a new album, you will get a single page to start from.
Page Controls

Add a new blank page after the current one

Delete the current page
Toggle the current page to appear once or repeat. Pages that are set to repeat will be repeated in the Album enough to
hold all imported photos once you import photos. Once you change repetition, it is necessary to re-import any photo
set to see the newly laid-out result.  Note that re-importing will reset any internal photo position changes made using
the content tool.

Page Navigation

Use the left and right arrows or the page up and page down keys on your keyboard to page back and forth in your
album. Select the page number and enter a different one to jump to a specific page.

Selecting

In photoprinto's Edit function,  all graphic objects are edited in the context of a page. Click on an object in order to select it for
editing.  Hold down the shift key and click to select more than one object, or to toggle the selection of a particular object.

Sometimes you can't see the selection handles of large objects. If you zoom out a bit you can see the selection
handles on images or other objects that lie partly outside of the page. Click on one of the large or small photo images
above or below the zoom slider to fit the page back into the editing area.

If you can't select an object you're trying to select, it might be locked (see Locking), or other objects might be in front of it (see
Arranging). You can try locking objects that get in the way and then selecting again.

Moving

Click on an object and drag the mouse to move it around. If multiple objects are selected (via shift-click), you can move them all
around at once.
Hold down the shift key while dragging to constrain the dragging to the closest axis (horizontal or vertical).

Duplicating

As well as using copy and then paste to duplicate the selection, you can also drag while holding down the option key.  This
duplicates the objects being dragged, leaving the selected objects in their original positions. Note that there is a difference when
using option drag to duplicate a photo slot. It duplicates it with the same slot number (and therefore photo) so it's possible to have
two or more copies of the same photo on a single page if you wish.

Sizing

To resize an object, first select it and then click and drag in one of its corner handles. Release the mouse button once it is the size
you want.
You can resize an object proportionally, or constrain dragging to a particular axis (whichever is closest) by holding down the shift
key while you resize the object.



You can resize an object about its center by holding down the command (Apple) key while you resize the object.

Locking

Using the Lock function from the Arrange menu can help with selection when multiple objects are getting in the way. Locking a
troublesome object that you don't want to select allows you to select only the object you want. In photoprinto's templates, you will
find the background image is usually locked.  Generally doing this is good design practice.
Select the menu item Arrange-Unlock All to unlock all objects so they can be selected and manipulated once again.

Arranging

All objects are drawn in order (back to front). They are also selected in order (front to back). You can change whether an object lies
in front of another by using the Arrange menu.  Your choices affect only the selected objects.

Rotating

You can rotate objects as well as drag them. To do this you use the following palette controls:

When this palette control is selected, any object you drag rotates around its own center.

You can constrain rotation to discrete increments by holding down the shift key while rotating. By default,  the increment is 45
degrees,  but this can be changed in the Editing Preferences. You can also make a rotated duplicate of the selection by holding
down the option key while rotating.

Don't forget to click the arrow palette control to drag and size objects normally once again.

The Content Tool

The content tool allows you to edit the interior of a photo slot once you have imported your photos. It is generally the last thing
you do before printing to fine-tune the output. If you re-import photos after making changes with the content tool, those changes
will be lost.

When this palette control is selected, clicking in a photo slot enables you to edit the placement and size of the photo
within its slot. Drag the interior corner handles to zoom into the photo. Drag the photo itself around to pan the visible
portion of the photo around within its photo slot. Dragging a photo out of its slot completely into another slot
exchanges the two photos. If you hold down the option key and drag a photo out of its slot into another slot, the
photo is duplicated within the other slot.

Photo controls

These controls give you the ability to add and manipulate the
appearance of photo slots for imported photos in your photo album.

Add Arrangement
Click to add a photo slot to the current page in the arrangement shown.  Hold down the mouse to reveal a menu of other
arrangement options that include titles, comments,  and more complex arrangements from the Arrangement of Photos... option
(see below).

Frame
Available when one or more photo slot is selected. Hold down the mouse or click to reveal a menu of framing options.  You can
choose from one of the pre-designed frames or specify a solid outline frame and choose a point size width for it.  When you
specify a solid outline frame,  you can choose a color for the frame by clicking the color button in the edit controls.  The color
that you choose is applied to the frame only,  not the photo in the photo slot. Beyond the pre-designed options,  you can also
choose to frame your photo with softened edges that blend with the background, and even a drop shadow.



Mask
Available when one or more photo slot is selected. Hold down the mouse or click to reveal a menu of masking shapes and
filtering choices.  Choose one of the shapes to mask the selected photo slot to that shape.  Toggle on or off Grayscale or Sepia to
have your photo's color filtered also.  Note that these selections do not affect the underlying photo and are purely visual.

Image controls

These controls give you the ability to add and manipulate the
appearance of static images in your photo album.

Insert Image – Importing an Image
Click to add images from albums in iPhoto.  From the resulting dialog, you can add a single image or import a montage of
images.

You can change the image import source by holding down the mouse button on the Insert Image button,  and choosing an import
source from the menu.  The options are from iPhoto or from file.

A faster way to import a file is to drag and drop it from the Finder (or even a web browser) into the editing page.  You can also
copy and paste images into photoprinto.

Importing a Montage
A montage is an image created from multiple images.  You can select
multiple images in the Insert Image dialog, and click the button Make
Montage to create a single image from the selected ones.  Click Add to
Montage to add further images to the montage. You can change the format
of images in the montage with the Format, Border, and Mask options.

Crop
Click this button and the image scaling and cropping sheet will appear.  Note that this feature is not available unless there is a
single image selected. Note that it will only operate with a static imported image,  and not with a photo slot.
From the scaling and cropping sheet,  you can reduce the image by dragging the slider. Click Fit original size to reduce only the
resolution of the image (and how much disc space it requires) as you drag the slider. Drag a rectangle over the image to choose a
region for cropping.
You can also double-click an image as a quick way of getting to the scaling and cropping sheet.

Mask
Available when one or more image is selected. Hold down the mouse or click to reveal a menu of masking shapes and filtering
choices.  Choose one of the shapes to mask the selected image to that shape.  Toggle on or off Soften Edges to soften the edges
of the image against its mask. Toggle on or off Grayscale or Sepia to have your photo's color filtered also.  Note that these
effects do not affect the underlying image and are purely visual.

You can import an image of any size,  and scale it in photoprinto to effectively get any resolution you want. So, for example, a
2550 x 3300 image at 72dpi,  when scaled across a 8.5"x11" page, will yield 300 dpi,  and a 1275 x 1650 image at 72dpi will yield
150 dpi,  etc.



If you import PDF line art into photoprinto, you can still scale and crop it.  The picture will scale to maximize use of the resolution
of the output device.
Drag the selection handles of a selected image to change its size.  Don't forget to hold down the shift key if you want to keep its
proportions.

Adding Photos and Graphics

Photo Slots
Click the photo slot control to be able to add a photo slot to your page.  Click in the page at one corner of the photo slot, and
drag to the opposite corner to place.  Imported photos fill photo slots page by page.  A photo is placed as best as possible into an
available slot, but placement and cropping can be adjusted with the Content Tool.

Lines
Click the line palette control to be able to add a line to your page.  Click in the page at the start of the line,  and drag to the end
of where you want the line to be.

Rectangles
Click the rectangle palette control to be able to add a rectangle to your page.  Click in the page at the start of the rectangle, and
drag to the opposite corner to place.

Ovals
Click the oval palette control to be able to add an oval to your page.  Click in the page at the start of the oval,  and drag to the
opposite corner to place.

Changing Fill or Outline Width

When you have a line,  oval, or rectangle selected, you can change whether it is filled or outlined, and the width of
the outline,  by choosing one of the options from the Fill/Outline control.
Note that Fill does not apply to a line.

Color

To change the color of an object, first select the object by clicking it.  The color control updates to show the present color. Click the
color control to show the color palette and choose a new color. Note that you can also change the opacity of a color so objects
behind show through. You cannot change the color of an image, but you can change its opacity. Changing the color of a photo slot
only changes the color of its frame when the frame is a solid outline.  Changing the opacity of a photo slot will change the opacity
of the photo that appears in it.
The color control works in one of two modes - connected or disconnected. When connected, its border is shown highlighted, and
any color you choose is applied to the selection. When disconnected, the border is light gray,  and you can only change the color
displayed. In this mode,  you can apply a color by dragging the color swatch in the color window to the color button. This is useful
when you don't want the color of the selected object shown in the button to affect the color in the color window, so you can apply
a color you have chosen to multiple objects as you select them one at a time.
When text is selected internally, the color you choose applies only to the selected text.

Adding and Editing Text

Click one of these palette controls to add horizontal or circular text to your page. Choose where to add your object by
dragging out the desired size in the edit area. Clicking in the edit area inserts text of the default size.
You can change the circular text control to make text that is automatically centered on the top or the bottom of the circle.
Click and hold the palette control, and choose which type of circular text you'd like from the menu that appears.

Edit the text by clicking in it.  If the text object is not already selected, the first click selects it,  and the second click starts editing.



A double-click selects a single word. A triple-click selects the entire text so that typing will replace it completely.
Choose format options (including Font) from the Format menu.  All format options work on the selected text and require text or a
text object to be selected in order to operate.
Change the justification of the selected text by choosing Format–Text and your desired justification from the menu.  Alternatively,
display the ruler via Format–Text–Show Ruler and choose justification via the buttons displayed in the Ruler window.
To center circular text around the bottom or top of a page, you must first have your circular text selected. Now choose
Format–Text–Center. To get your centered text at the top, rotate it around the center of the page with the shift key held down
(see Rotating above).
Linking Text

If you create two text objects, it is possible to link them together and allow text to flow from one into the other.  To do this, select
the text object you wish to add to. Click the + button that appears on the bottom right of the text border. Move the mouse over
the text object you wish to link to. Valid text objects are highlighted as you move the mouse. Click to make your choice.  Click
elsewhere if you decide not to link text objects.
To unlink text objects, select the one you want to unlink from a subsequent text object. Click the - button that appears on the
bottom right of the text border.

Text Controls

The Font button gives you quick access to the font palette. The other
menu options displayed are all about controlling tags and linked text
features.

Inserting Tags

Tags are used to specify where to place imported data.

Insert any of the tags at the text cursor position by choosing from the Insert control. The tags in this
control are grayed out when there is not a current text cursor position.
Tags that are not valid for a particular set of imported data are displayed as empty strings or dashes.
You can use a non-breaking space between tags if you don't want a line break to come between them
when formatted. To do this, instead of typing a space into your text,  hold down the option key and type a
space.

Title Refers to the title of the photo imported into the photo slot associated with the text object
Comment Refers to the comment for the photo imported into the photo slot associated with the text object

Date Refers to the date of the photo imported into the photo slot associated with the text object
Page Number Refers to the page number in the album

Photo Set Refers to the name of the imported photo set album/iPhoto album
Album Refers to the name of the album in photoprinto's album list

Album Date Refers to the date the album was created

You must associate a tagged text object with a specific photo slot in order to display data relating to a particular photo. Select
both the text object and the desired photo slot and choose the menu command Arrange–Associate Text With Photo Slot. Add
Arrangement in the Photo controls allows you to do this automatically.
You can convert text containing tags that show imported data to plain text for easier editing by choosing Convert to Text from
the Text part of the Format menu.
The Shrink to Fit option automatically reduces the size of text that overruns a text object so that it fits into the text object.
You can put any text between tags you insert in text,  and it will appear verbatim.



You can remove tags by double-clicking the tag you wish to remove and pressing the delete key.  You can add tags via the Insert
menu.  Place the text cursor where you want to insert your tag,  and choose the tag you want from the menu.  The data displayed
automatically updates.
Once tags are inserted into text,  you can change which tag you want to use. To see the menu of options,  first click on the piece of
imported data you wish to edit in order to select it.  The cursor will change to show a menu is available. Click and hold down the
mouse for a short time to see the menu.  To change the tag to another,  simply check an alternate tag than the one checked
already.
Show Empty Tags allows you to toggle visibility of tags that are empty and effectively invisible. This means that you can still
select, edit,  and remove them.
You can change the font or color of any of the text displayed for each tag by selecting the tags and or/text you wish to change,
and choosing Format–Font-Show Fonts to change the font or by clicking the color button to show the color palette and change
the color.
You can also edit the data displayed via a tag:

1.  Click the text of one of the pieces of tagged, imported data to edit.
2.  Hold down the mouse button on that text,  and you'll get a menu that allows you to edit the tag.
3.  Choose Edit from the tag menu.  The text data is automatically selected for editing.
4.  Retype as you want it,  or click in the text where you need to make your change and make your edits.

Note:  text editing ends as soon as the cursor hits the start or the end of the text of the tag being edited, or the cursor is moved
out of that text.  Editing a tag in this way affects all uses of the same tag within the album.

Alignment Controls

The Align tab gives you access to the alignment controls.

1.  Aligns a single object  to the top page margin, or multiple objects to the topmost  edge of  the objects
2.  Aligns a single object  to the left  page margin, or multiple objects to the leftmost  edge of  the objects
3.  Aligns a single object  to the bottom page margin, or multiple objects to the bottommost  edge of  the objects
4.  Aligns a single object  to the right  page margin, or multiple objects to the rightmost  edge of  the objects
5.  Centers a single object  horizontally between left  and right  page margins,  or multiple objects center horizontally on one another.
6.  Centers a single object  vertically between top and bottom page margins,  or multiple objects center vertically on one another.
7.  With three or more objects selected,  distributes those objects to be horizontally equally spaced.
8.  With three or more objects selected,  distributes those objects to be vertically equally spaced.
9.  Distributes objects around the center of  the margined page by rotating them. Hold down the option key to position them around the

center but  not  rotate them.
10.  Equally spaces objects from the center of  the margined page.



photoprinto help: page layout & margins

To set up the page size and layout for an album in photoprinto, choose the menu command File–Page Setup. From the Page
Attributes Settings portion of the Page Setup sheet, you can choose the printer,  paper size,  and orientation you wish to use for
creating your photo album. Depending on your choice of printer,  the various paper sizes may define margins based on the
limitations of the printer.
You can also choose to define a custom paper size by choosing Custom Paper Size from the Settings menu.  Once you have
created a custom paper size with or without margins, you will be able to select it from the Paper Size menu.
Once you change the page size and or layout in page setup, your album will be resized and reoriented accordingly.  Any existing
objects in pages you have designed in that album will be centered relative to the difference between the old and the new page
size.
Templates that ship with photoprinto are designed for both US letter and for A4 paper sizes. The default settings are for US letter.
To use one of the templates with A4 paper, choose the A4 paper size via Page Setup prior to printing with the template.



photoprinto help: import / export

Exporting & Importing your Album

An album can be exported by dragging it from the design list to the Finder. This creates a photoprinto album file, which you can
utilize as you would any other file.
You can also export an album by choosing Export from the File menu.
Note that the photoprinto album file format only includes the data for your photos if you have chosen to copy photos into albums
via photoprinto's Album preferences.
To import an album file, choose Import from the File menu,  and select the file, or alternatively double-click the file in Finder.

Exporting & Importing your Template

An album template can be exported from the My Templates template category in the Template function by dragging its preview
from the Template list to the Finder. This creates a photoprinto template file, which you can utilize as you would any other file.
You can also export the selected album template by choosing Export from the File menu.
To import an album template, choose Import from the File menu,  and select the file, or alternatively double-click the file in
Finder.

Exporting a Print-Ready Copy of your Photo Album

You can export a printable photo album to take to a printing service or another computer to print by choosing first to Print via the
File menu,  and then choosing Save As PDF from the Print dialog. The resulting PDF format is quite portable. Expect the file to be
large as it contains all the photographs in the album.



photoprinto help: preferences

Select the menu command photoprinto–Preferences to access photoprinto's preference settings.

Edit Album Sharing Update
Settings for the Edit function.
Keyboard Increment:
how many points the selected
objects move when the cursor keys
are used to jog them.
Constrain Angle:
the angle increment used for
rotating the selected objects when
the shift key is held down.
Gridline Every:
the grid spacing when the grid is
turned on or viewed.
Display photo slot numbers:
sets whether to show the large
numbers that are the index
numbers of each photo imported.

Settings for how your Albums are
saved.
Photos can either be accessed in
place on your hard drive or copied
into photoprinto albums.  The
advantage of copying is that your
Album will still display correctly
even if you move or erase one of
the photos used in it.  The
disadvantage is that it will take
more disk space.

Settings for sharing of templates.
You can set to look for and access
templates shared by other users
on your Rendezvous network.
Your templates saved in My
Templates can also be shared with
other users with these settings.
When shared, templates appear as
additional categories in the
Template function.

From this panel control options for
photoprinto to check and see if a
new version of the product is
available.



photoprinto help: printing tips

The printing tips for photoprinto are very much the same as those for your printer.  Choose the same printer settings you would
use to print photographs.  photoprinto is able to print the finest quality possible with the photos imported. It preserves the full
resolution of your photos even when scaled to small sizes. Be sure to choose the correct paper settings when printing in order to
achieve the best output.
photoprinto will take full advantage of the edge-to-edge printing capability of your printer if it has that option. When building
templates in photoprinto be aware that not every printer can print edge-to-edge.  Inset your photo areas by a suitable amount so
that most or all printers can print them without cropping to margins enforced by printer limitations.



photoprinto help: applescript

photoprinto includes extensive AppleScript support so that it's possible to automate the album creation process.
Example scripts may be found in ~/Pictures/photoprinto/Scripts (where the leading ~ represents the Home button in the Finder)
after you've run photoprinto at least once.
You may view photoprinto's AppleScript dictionary by dragging the photoprinto application onto the Script Editor icon.
If you create a script you'd like to share with other photoprinto customers, please let us know. You're welcome to send such scripts
to support@photoprinto.com.



photoprinto help: tips & tricks

My head is cut off. What to do:

If you double-click on a photo, it will switch into content tool mode and allow you to fine tune the zoom and positioning of an
imported photo within the given frame.
Special Keys:

Shift - constrain proportions with any of the object tools; create squares and circles with the rectangle and oval tools
Option - copy object
Command (Apple key) - resizes from the center rather than the opposing corner when dragging the corner of an object
Design Hints:

Image transparency - select an image and press the Apply Color button, then set the opacity to your desired level



photoprinto help: how to purchase

photoprinto costs US $29.95 per copy (plus any applicable taxes).
Purchasing removes the demonstration watermarks from printouts.

The fastest and easiest way to purchase photoprinto is:
1.  Select Purchase / Register photoprinto… from the photoprinto menu
2.  Press the Purchase via Kagi button
3.  Fill in your particulars and press Purchase
4.  Kagi will process your order in 30-60 seconds

Purchase via our Kagi Web Store
Purchase via telephone
Purchase via fax
Non-profit organizations may request donations of photoprinto by E-mailing support@photoprinto.com. Please describe your
organization, its mission, and your intended use for photoprinto.



photoprinto help: support

We answer common support questions in our FAQ (frequently asked questions).
Please review the FAQ before requesting support.
If the FAQ does not answer your question, please include as much information as you can in an E-mail to
support@photoprinto.com


