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The all-purpose PDF editing tool for Mac

PDFpen provides a flexible document reading and navigating experience along with a 
variety of editing tools, enabling users to sign PDF documents, fill forms, and search 
and redact sensitive information. Export to Microsoft® Word. Fix typos without the 
original document. Add comments, images and highlight text.

Who uses PDFpen?

PDFpen is for anyone who needs more PDF editing power than Preview, but not 
the advanced printing and security features of Acrobat. PDFpen is especially 
popular with publishers, lawyers, contractors, creatives, and teachers.

What’s new in v11
PDFpen/Pro delivers an even more robust and powerful feature set with a new major version 
of its all-purpose PDF editing tool for Mac. Version 11 introduces split view, a new Font Bar, 
Continuity Camera support, and for Pro users, enhancements to interactive form creation and 
editing.

• Split-view mode for editing
• New Font Bar for expressive font control
• Import scans from Continuity Camera
• Customize page-number locations
• Add multiple items to the Library at once
• Adds option to turn off guides
• Adds Medical/Legal dictionaries for OCR (English language)
• Various improvements, enhancements, and fixes
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Application
PDFpen 11
PDFpenPro 11

Documentation
Online Help manual (HTML, PDF), FAQ, Knowledge Base
Video tutorials
In-product Help, Read Me, Welcome to PDFpen/Pro window, video tutorials
Take Control of PDFpen free for licensed users

System requirements / Product specifications
macOS 10.12 (Sierra) or later
macOS 10.11 (El Capitan) and earlier, see our website
Intel, 64-bit processor

Pricing
PDFpen: US $74.95

Family Pack: US $94.95, Office Pack starts at: US $224.95
PDFpenPro: US $124.95 

Family Pack: US $149.95, Office Pack starts at: US $349.95

Upgrade policy
Free for Smile web store users who purchased on or after January 1, 2019
US $30 from prior single-user versions of either application
US $50 from a previous version of PDFpen to PDFpenPro 11
Mac App Store users, download direct purchase version for upgrade pricing.

Distribution 
Smile web store: https://smle.us/store
Also available in the Mac App Store 
PDFpen is available via subscription from Setapp
Demo versions are available for download on our website

Technical support
Smile Support: https://smle.us/support

File format support
Import: PDF, TIFF, JPEG, PNG, DOC, DOCX
Export: PDF, TIFF, JPEG, PNG, DOCX, TXT, RTF (PDFpen/Pro)

  XLSX, PPTX, PDF/A-1b (PDFpenPro only)

 Fact Sheet
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PDFpenPro lets you do everything that PDFpen does, plus:

• Create cross-platform fillable PDF forms including interactive signature fields and 
email or web submission buttons

• Create and edit Table of Contents and Bookmarks
• Convert websites into PDFs
• Batch OCR documents
• Add and edit document permissions
• Automatic form creation makes existing PDF forms fillable
• Gather submitted form data via backend integration
• Export to Microsoft® Excel (.xlsx) when offline, and to Microsoft® PowerPoint (.pptx) 

and PDF Archive (PDF/A) formats with an Internet connection, must be a licensed 
user

• Add and delete file attachments and annotations
• Create Portfolio documents, combining related files
• Correct typos in OCR text layer

• Sign a contract, fill out an application, make a correction while you’re on the road
• Scan documents and receipts with your iPhone, then send them as PDFs to PDFpen for 

edits
• Store PDFs in iCloud or Dropbox for seamless editing on iPhone and Mac

PDFpen is the seamless PDF editing solution for 
Mac, iPad and iPhone. The PDFpen family of apps 
includes PDFpen and PDFpenPro for Mac, PDFpen 
for iPad & iPhone, and PDFpen Scan+, the mobile 
scanning and OCR app. 

With PDFpen and PDFpen Scan+ on your iPad and 
iPhone, you don’t feel like you left all the powerful 
features back at the office.

Go mobile with PDFpen for iPad & iPhone
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PDFpen/
Pro

iPad & 
iPhone

Scan+

$74.95/
$124.95

$19.99 $7.99

Text: add, remove, fix typos, make corrections ✓ ✓

Markup: highlighting, notes, comments ✓ ✓

Fill out forms ✓ ✓

Sign documents, including digital signatures ✓ ✓*
Share via cloud, email, etc. ✓ ✓ ✓

Sync via Dropbox or iCloud ✓ ✓ ✓**

Scan documents ✓ ✓

Optical Character Recognition (OCR) to convert 
scan to searchable text

✓▲ ✓

Draw: shapes, arrows, scribbles ✓ ✓

Images: add, remove, touch up✣ ✓ ✓ ✓

Pages: add, edit, pull out, combine, number, 
bates*, headers+footers*, bookmarks* 

✓ ✓

Write with styluses and hand protection ✓

Search text ✓ ✓

Redact sensitive information ✓

Library: keep frequently-used items ✓ ✓

Export: Microsoft® Word ✓

Add password, view Table of Contents, annotations ✓ ✓

File & audio attachments ✓✣✣

AppleScript automation ✓

Turn websites into PDFs Pro

Create and edit forms Pro

Permissions: add and edit Pro

Create and edit Tables of Contents, bookmarks Pro

Export: Microsoft® Excel, PowerPoint, PDF Archive 
(PDF/A)

Pro

  PDFpen Family of Apps

* Mac-only **Auto-export via Dropbox ▲Pro-only: Batch OCR, edit OCR layer ✣Scan+: touchup 
only, PDFpen for iPad & iPhone: no touchup ✣✣Add/delete file attachments is Pro only.
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Getting Started with PDFpen
The Help is the best guide to everything that PDFpen can do, along with our video 
tutorials. For those who want to jump right in, here are a few tips.

Opening and creating PDFs
To use PDFpen’s powerful editing features, you’ll want to open an existing PDF (File > 
Open). You can also create a PDF in PDFpen by opening a new document (File > New 
> One Page Document).

Editing Bar 
The menu bar helps you navigate the document, and 
the editing bar holds the tools you need to manipulate 
your document.

Working with text
• Use the Select Text tool (Command+1) to select 

text for correcting, markup, and copying. 
• Edit selected text by clicking the Correct Text 

button in the toolbar. Use the Edit tool 
(Command+2) to select an image, which can then 
be moved, resized, copied, or deleted. Or, double-
click the Edit tool to get the Precision Edit tool for 
more fine-grain selections of otherwise un-
selectable objects.

• OCR (Optical Character Recognition) can be 
performed on documents to make scanned text 
selectable (Edit > OCR). For OCRing multiple files 
at once, PDFpenPro offers batch OCR (File > 
OCR Files).

OCR software
Version 20.2 of the OmniPage OCR engine, 
recognized for its accuracy.

Text and markup tools
Review a document and highlight some text by dragging over with the highlight tool 
(Command+3). Write or draw freehand with the Scribble tool (Command+6). Add some 
notes (Command+7) and comments (Command+8) using the Markup Tools palette. Use 
the Text tool (Command+5) to add a text box.

Drawing tools
Create polygons, rectangles, ellipses, lines and rounded rectangles.

https://smilesoftware.com/help/PDFpen%2010.0.pdf
https://smilesoftware.com/help/PDFpen%2010.0.pdf
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Working with PDF documents
• Microsoft® Word Export: Choose File > Export and select .docx.
• Sidebar: Use the sidebar to access Thumbnails, Table of Contents, and annotations.

the one (or more) thumbnails and press Delete on your keyboard. Combine PDFs by 
dragging the page thumbnails of one document into another.

• Search using the Find button in the toolbar. You can search on keywords, search and 
redact, or search and replace.

PDFpenPro 

Building on everything in PDFpen, PDFpenPro also has the following features.

Export to Microsoft® Excel, PowerPoint, or PDF Archive
Choose File > Export and select .xlsx, .pptx, or PDF/A-1b Archive format.

Set Document Permissions 
PDFpenPro offers the option to set document permissions which restrict printing, copying, 
saving, or editing. To set document permissions, click the Inspector button in the toolbar, and 
choose the Document Permissions tab. Set a password and select your desired permissions.

Convert websites to multi-page PDFs
From the menu, choose File > New > New from HTML. Generate a PDF from a website, 
complete with hyperlinks.

Form Creation
PDFpenPro offers several form creation tools, found in the Form Elements palette of the 
editing bar, including Text Field, Checkbox, Radio Button, Interactive Signature field and 
Submit Button. Choose between widget styles for radio buttons and checkboxes, as well 
as rearrange the tab order of your form’s fields by dragging and dropping them into order 
in the sidebar.

Table of Contents Creation
With Table of Contents displayed in the sidebar, click on the Action Button in the sidebar to 
build a Table of Contents, or Control-click to access the context menu. The menu has 
options to add entries (including child and aunt), remove entries, promote, and demote.

Portfolios
• Portfolios represent a convenient way to group PDFs for sharing. PDFpenPro supports 

viewing portfolios you receive and saving out files in that portfolio. Use the Extract 
buttons at the bottom of the portfolio window to do so.

• Create your portfolio of documents by choosing File > New > Portfolio Document. Use 
the “+” button at the bottom of the portfolio window to add files, or add folders into 
which you can add files.

•     To re-order pages, drag and drop the thumbnails in the Sidebar. To delete pages, select 



Customer Profiles
PDFpen and PDFpenPro’s comprehensive document 
reading, proofing, and navigation experience—combined 
with a variety of editing tools enabling users to sign PDFs, 
fill-in forms, and search and redact sensitive information— 
provides a robust and reliable solution for paperless 
workflows. Here is a preview of some of the people who 
benefit from using PDFpen and PDFpenPro:

Business and professional 
Remove private information permanently with the redaction 
feature. Combine related files together into one, easy-to-
access place by creating Portfolio documents. Digitally sign 
documents using AATL or create a self-signed certificate. 
Make and edit tables of contents for easy referencing. Plus, 
control who’s looking and editing with document 
permissions. Among other uses, lawyers or doctors looking 
to protect sensitive client information and secure their 
documents will find this helpful.

Education and personal
With PDFpen, you can add text, images and signature to 
your PDFs. You can even correct text in the original PDF or 
export the PDF to Microsoft® Word to make more in-depth 
changes. Use PDFpen’s tools to highlight, underline, or 
strikethrough text. Add comments and notes to share with 
others. Quickly sign and return forms. Perfect for students 
making notes or home buyers and sellers reviewing a 
contract.

Creative consumers
Convert any website into a PDF, perfect for online 
research. Produce cross-platform, interactive PDF forms 
for personal and client use. We also offer architects and 
engineers the ability to view plans with 1600% maximum 
zoom. PDFpenPro provides access to a wide range of 
features at a reasonable price. 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What PDFpen Users Say

Among the many other uses, it saves me constantly when I have to sign 
documents on the road or when I'm otherwise away from a fax machine. If 
you are a manager, in sales, or in any other professional role that involves 
moving critical documents around quickly, you really should not be living 
without this little application." 
- Greg Snyder, VP Sales, BackBeat Media

day! For a myriad of tasks, from filling out reports for my Virtual Assistant 
clients, to editing my own PDFs and screen shots. It helps me in so many 
ways and is most assuredly my favorite Mac OS X application!
- Taryn Merrick, Merrick Management and Media Services

"I usually do not do this, but you guys deserve it. I just bought PDFpen 7 for 
Mac and it works great. I am really impressed. I tried all other PDF editors for 
Mac, including ‘big’ Adobe Acrobat (which crashed during editing by the way) 
and no one does the job like your software does. For real! 
Well, thank you for great software and keep the updates coming. :)”
- Krasevec, Ljubljana, Slovenia, EU

“Thank you for PDFpen. I have used several other apps and the best of all of 
them is PDFpen. I have scanned many books and notes for my work over the 
years and I prefer your app for its simplicity, efficiency and OCR. Thank you.”
- S. Rivest, Montreal, Canada

have used it on several different Macs I have owned over the years, and the 
current updates are beyond anything I ever could have imagined.The ability 
to edit a document I have converted to PDF without having to go back to the 
application it was created with, alone, makes the app worthwhile. So keep up 
the great work. I appreciate it very much.”
- Dan Tyson, Simi Valley, CA

"There have been days when PDFpen has made me want to weep with joy. 

“I just wanted to tell you that PDFpen is one app that I use each and EVERY 

“I wanted to drop you a note to say how very much I enjoy using PDFpen. I 
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Acrobat Pro DC 
(Adobe; US$179.88/yr subscription)

Acrobat Pro can do almost everything that PDFpen and PDFpenPro can do and more, 
with a much higher price tag. Acrobat offers several unique features not covered by 
PDFpen or PDFpenPro including print production features (such as color separations), 
document identity, collaboration tools, compare differences, reflow text and similar edits, 
spell-check, edit vector shapes, and digital signature notifications.

• Sign with digital signatures, 
and validate digitally signed 
PDFs

• Perform OCR (Optical 
Character Recognition)

• Correct text
• Move, resize or delete images
• Redact sensitive information
• Export to Microsoft® Word
• Automate repeated operations 

via AppleScript
• Record and playback audio 

annotations
• Preview and extract file 

attachments and annotations
• Save frequently-used items to 

the PDFpen Library

• Convert a website into a multi-
page PDF

• Create/edit Tables of Contents
• Create an interactive cross-

platform PDF form
• Set document permissions 
• OCR text layer: correct typos or 

remove
• Batch OCR
• Export in Microsoft® Excel, 

PowerPoint, and PDF Archive 
(PDF/A) formats (requires 
Internet connection)

• Create PDF portfolios
• Add / delete file attachments
• Horizontal OCR in Chinese, 

Japanese & Korean

Both versions of PDFpen have a built-in library of proofreaders’ marks, which 
Acrobat does not have.

Compare PDF Software 
Preview 10 
(Apple; included with macOS)

Preview includes some 
annotation capabilities, but it 
lacks PDFpen’s ability to:

PDFpenPro goes even farther 
beyond Preview’s capabilities:



 

PDFpen 11 — Reviewer’s Guide — 2019
 

Media Contact:
Angel Vu | Marketing/PR (PDFpen)
Smile
angel@smilesoftware.com

About Smile
Smile makes clever software for efficient people, including TextExpander, the typing shortcut 
tool for Mac, Windows, Chrome, iPhone and iPad; PDFpen, the all-purpose Mac PDF editor; 
PDFpen for iPad & iPhone, the mobile PDF editor; and PDFpen Scan+, which brings the 
power of scanning and OCR to your iPad and iPhone.
 
Smile. Software that's just right.
 
Follow Smile on Twitter:
https://twitter.com/SmileSoftware

© 2003-2019 SmileOnMyMac, LLC dba Smile. All rights reserved. 
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark 
of Smile. 

*Image (p.9) adapted from photo by Annie Spratt on Unsplash 

smilesoftware.com/PDFpen/presskit

mailto:angel@smilesoftware.com
https://twitter.com/SmileSoftware
https://unsplash.com/photos/vGgn0xLdy8s?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText
https://unsplash.com/search/photos/people-working-annie-spratt?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText
http://smilesoftware.com/PDFpen/presskit
http://smilesoftware.com/PDFpen/presskit
mailto:angel@smilesoftware.com
https://twitter.com/SmileSoftware
https://unsplash.com/photos/vGgn0xLdy8s?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText
https://unsplash.com/search/photos/people-working-annie-spratt?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText
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