PDFpen logo PDFpen logo

Help: Notes, Comments and Links

Adding a Note

  1. Click the Markup item markup item in the editing bar to reveal the markup tools. Click on the Notes tool Notes tool.
  2. Click in the page location where you'd like to place a note. The note is inserted as a small icon with an attached collapsible text window.
  3. You can leave the text window open or closed depending on how you want it to appear when you open your document. Using either the Edit Tool or the Select Text Tool you can double-click on the note icon to open or close its text window. Alternately, close the text window using the Escape key. Set the name along the bottom of the note in Preferences > Editing > Name. (See Preferences)

A note can be selected by clicking on it with the Edit Tool (arrow) edit tool. Once selected, you can reposition it by dragging.

Delete a note by selecting it and choosing Edit > Delete, or press the delete key.

Adding a Comment

  1. Click the Markup item markup item in the editing bar to reveal the markup tools. Click on the Comments tool comment tool.
  2. Click in the page location where you'd like to place a comment. You can also click and drag initially in order to size the comment when you place it.
  3. Once your comment is placed, just type over the text that appears.
  4. With either the Edit Tool or the Select Text Tool as the current tool, you can double-click a comment to edit it.

Tip on Adding Notes and Comments

  • You can double-click a tool to lock it on and use it continuously. This is helpful when adding multiple notes and/or comments. Click the Edit (arrow) tool to unlock your tool (Cmd+2). To turn the automatic continuous use feature on or off, see General Preferences for details.
  • Use the Object Properties menu to adjust the color and styling of your comment text box. (See Object Properties).

Printing Notes and Comments

  1. Choose File > Print.
  2. In the Print dialog box open the expanded dialog box by clicking Show Details. Check Print Comments and/or Print Notes.

Comment boxes will be printed where they appear within the PDF. Notes will be printed below the bottom margin of each page like a footnote; the text of the page will be reduced to allow for this.

Print Imprints Only: When checked, this print option will not print any of the original document text, it will only print information added to the document, like Text, Comments, Notes, and Scribbles. With this feature you can position Text to fill in a pre-printed form, because only the answer fields will print.

For more information on imprints, see Imprints.

Append Annotations Summary: When checked, this print option will cause an additional annotations summary section to be printed after the end of the document itself. This annotations summary section lists all the annotations (notes, comments, highlights and others) that are present in the document, sorted by page order.

While the annotation summary is added to your printed document, it is not added to the original document, and is discarded once the Print Dialog has been closed. If you would like to view or save a copy of this summary, you can use the Print Dialog options PDF > Open PDF in Preview or PDF > Save as PDF…

Adding Links

Adding a Link to a URL

  1. Click the Markup item markup item in the editing bar to reveal the markup tools. Click on the URL linking tool URL linking tool.
  2. Click and drag in order to size the link when you place it.
  3. Once a link is placed, a window appears in which you can enter the URL you want to link to.

Adding a Link to a Another Page in the PDF

  1. Click the Markup item markup item in the editing bar to reveal the markup tools. Click on the Page linking tool page linking tool.
  2. Click and drag in order to size the link when you place it.
  3. Once a link is placed, a window appears in which you can enter the page number you want to link to.

Editing Links

  • Select a link by clicking on it with the Edit (arrow) tool edit tool (Cmd+2). Once selected, you can then drag a link around the page to reposition it.
  • Delete a link by choosing Edit > Delete, or press the delete key to remove a selected link.
  • Resize a link via the selection handles at its corners.
  • Change a link’s properties i.e. where it links to, by double-clicking on it with the Edit (arrow) tool.
  • Follow a link, or test it‘s link location, by clicking on it with the Select Text tooledit tool (Cmd+1).

Creating Links Automatically (PDFpenPro only)

  1. Open a document which has one or more URLs in the text. Some examples of acceptable URLs are:
    • www.apple.com
    • support@domain.com
  2. Next, choose Edit > Create Links from URLs. All URLs will be converted to hyperlinks. Edit using the Editing Links steps listed above.

Attachments

Read and Extract Attachments

View a list of all the document's attachments by clicking on the Sidebar sidebar button and choosing Attachments sidebar button.

View an attached file by double-clicking on it in the sidebar.

Right-click on the file to extract it and save it or to preview the contents.

Adding File Attachments (PDFpenPro only)
  1. In the Markup tools markup item palette click Attachment attach.
  2. Click anywhere on a page in your document. A menu will appear where you can search and select the file you want to attach.

If you plan to add several attachments, consider adding a text box (Cmd+5) or comment (Cmd+8) next to them to note the name of the file.

This method will result in both the attachment and a paperclip annotation on the page which you can position next to the relevant text.

To create an attachment without an annotation:

  1. Right-click, or control-click, in the sidebar area while in Attachment view. Alternately, click on the Cog button action button at the bottom of the sidebar.
  2. Choose Attach Files…

Delete File Attachment (PDFpenPro only)

  1. Right-click, or control-click, on the file listing in the sidebar. View attachments in the sidebar by choosing Attachments after clicking Sidebar sidebar button.
  2. Choose Delete Attachment from the menu.

Adding Audio Attachments

  1. In the Markup tools markup item palette click Audio annotation audio button.
  2. Click on the page of your document. In the menu which appears either record a note or annotation by clicking the red record button, or select a file on your computer which you have previously recorded.

Once added, click on the audio annotation icon on the page to listed to the recording.

Note: not all PDF apps support attachments and audio annotations, and a PDF re-saved in an app without support for this feature will erase the annotations. This includes Preview in El Capitan and earlier.


© 2003-2016 SmileOnMyMac, LLC dba Smile. All rights reserved.
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark of Smile.