PDFpen logo PDFpen logo

Help: View Options and Getting Around a PDF

PDFpen lets you control how you view your documents.

Page View Types

The default view in PDFpen is Page View, where a single page is visible at a time. The other option is Facing Pages view where two pages are visible at once, like a book. Change between these views by clicking on the Sidebar item in the toolbar sidebar button. Choose which view your documents automatically open with by choosing Preferences > General > Default view. With Facing Pages view your document can open with the first two pages visible together, or with the first page alone on the right hand side.

Continuous Scrolling

Scroll continuously through the pages of your document instead of paging through one or two at a time. This is also a default mode. Turn this off or on by choosing View > Continuous, or by clicking on the Sidebar menu item. This setting persists across newly opened documents.

Rotate Pages

Go to the View menu for the rotate page options: Rotate Right (clockwise)(Cmd+R) or Rotate Left (counter-clockwise)(Cmd+Shft+R). You can rotate the current page, or rotate multiple pages by selecting their thumbnails in the Sidebar.

View Page Numbers

View > Page Numbers is turned on by default. Notice a small gray box with a page number in the bottom right corner of each page and thumbnail.

Zoom In and Zoom Out

In Page View, you can zoom in and out of your page or document with the Zoom In and Zoom Out controls zoom buttons zoom buttons in the toolbar.

You can also zoom in or out using the Scale item in the toolbar. Click into the Scale field to change the percent manually. If the Scale item is not in your toolbar, add it by Customizing your Toolbar.

In the Sidebar, you can increase or decrease the size of the thumbnails with the slider zoom slider found at the bottom of the Sidebar.

From the View menu there are also options for:

  • Full screen mode (Cmd+Ctrl+F) as introduced in OS X 10.7 (Lion).
  • Zoom to Fit (Cmd+Opt+0) which fits your entire page in your current window size
  • Zoom to Width which zooms the width of the page to fit your current window width.
  • Actual Size (Cmd+0) which displays your document at 72 pixels per inch. On a retina display this means the visible size is about the same as on a regular screen, but with a clearer image.

Page Up and Page Down

To move to the next page of the document, use the Up / Down buttons up button  down button in the toolbar. Use the keyboard to shift up and down through the pages of your document by using the Function-Up arrow and Function-Down arrow on a condensed keyboard.

Go to A Specific Page

  1. From the menu, choose Go > Go To Page... (Cmd+Opt+G)
  2. Type a page number in the small drop down window which appears and click Go To or press Return. You will navigate to that page.

Manually input a destination page number using the Page item to the toolbar. Navigate to a page by typing in a page number. If this item is not in your toolbar, add it by Customizing your Toolbar.

Scrollbars

Scrollbars appear when the document view cannot fit the contents of the page in the current window. You can click and drag the scrollbars to go to the part of the document that is hidden, or use gestures on your track pad.

Sidebar: Thumbnail View

PDFpen displays thumbnails of all the pages in your PDF in the Sidebar. For other Sidebar views, see Sidebar.

Click on a thumbnail to navigate to a page.

The Sidebar button sidebar button in the tool bar can show/hide the Sidebar.

The thumbnail size can be enlarged or reduced using the slider control at the bottom of the Sidebar.

The Sidebar width can be increased by dragging the border between the Sidebar and the Page View.

Pages Right-to-Left

View > Pages Right-to-Left is turned off by default. It is only active in the Facing Pages view, and allows facing page ordering to be re-arranged for reverse-viewing such as needed in Japanese language.

Grid

To help you align objects on a page go to Arrange > Show Grid or Arrange > Snap to Grid. Set the spacing of the grid in General Preferences.

Ruler

For a measurement guide show a ruler along the top of the Page view area by choosing Format > Text > Show Ruler (Cmd+Ctrl+R).

Measurements

To measure the distance between two objects on the page, click the Measurements tool ruler in the toolbar. Click and drag between objects to see the distance. Set the units in General Preferences.

If your drawing already has units built in, such as a drawing generated from an architectural program, then those units will be shown using the measurements tool.


© 2003-2016 SmileOnMyMac, LLC dba Smile. All rights reserved.
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark of Smile.