PDFpenPro logo PDFpenPro logo

Help: Saving and Exporting


Saving with Versions

PDFpenPro supports versioning. To restore your document to a previously saved version:

  1. Choose File > Revert To…
  2. From the menu which follows choose between:
    • Last Saved
    • Last Opened
    • Browse All Versions…

Saving with Encryption

For details see Passwords, Permissions, And Encryption.

Compress file size using a Quartz Filter

  1. Choose File > Duplicate (Cmd+Shft+S) then in the new document choose File > Save (Cmd+S). Or use File > Save As (Cmd+Opt+Shft+S).
  2. From the Quartz Filter pop-up menu, choose Reduce File Size.

Typically this reduces the size of your original file.

The other Quartz Filter settings can also recolor images. You can create your own Quartz Filters to meet your needs in the ColorSync Utility application. Filters you create can then be chosen from the Save dialog.

Compress file size using Resampling

  • Select an image, page, or document and choose Edit > Resample.
  • Reduce the size of an image by changing the resolution and reducing the depth of color. Do that by selecting a specific dpi or switching the color to grayscale or simpler.

Exporting in Microsoft® Word Format

PDFpenPro supports converting a PDF into a Word document.

  1. Open the PDF you would like to convert and choose File > Export…
  2. Select Word 2007 (DOCX) from the Export dialog.
    For added accuracy, please select the language of your document in the “Language(s) in document:” menu.
  3. Click Export.
    Depending on the size of the PDF this may take a moment. The dialog will change to show a progress bar along with the amount of time elapsed since the conversion started, and the estimated amount of time the conversion will take.

  4. Once the conversion is finished a Save dialog appears. Choose a location on your hard drive to save this new Word document.
  5. Click Save to finish.
    Open After Saving is checked by default. If you don't wish the Word file to open after you save it, uncheck this.

Note: The older .doc Word format is not supported. Due to licensing limitations, Word export is only available to registered users. To see examples or for more information, please visit https://smilesoftware.com/PDFpen/wordexport.


Exporting to Microsoft® Excel, PowerPoint, and PDF/A Format (PDFpenPro Only)

Convert a PDF into Microsoft® Excel, Microsoft® PowerPoint, PDF Archive (PDF/A) .

  1. Open the PDF you would like to convert and choose File > Export…
  2. Select the desired type of document, Excel 2007 (XLSX), PowerPoint 2007 (PPTX), or PDF/A from the Export dialog.
    For added accuracy, please select the language of your document in the “Language(s) in document:” menu.
  3. Click Export.
    Depending on the size of the PDF this may take a moment. The dialog will change to show a progress bar along with the amount of time elapsed since the conversion started, and the estimated amount of time the conversion will take.

  4. Once the conversion is finished a Save dialog appears. Choose a location on your hard drive to save this new document.
  5. Click Save to finish.
    Open After Saving is checked by default. If you don’t wish to open the file after you save it, uncheck this.

Note: An Internet connection is required for PowerPoint and PDF/A export. Due to licensing limitations, Microsoft® Excel, Microsoft® PowerPoint, PDF Archive (PDF/A) format export is only available to registered users. To see examples or for more information, please visit https://smilesoftware.com/PDFpen/wordexport.

Exporting In Various Formats

Exporting to Plain Text (.txt) or Formatted Text (.rtf)

  1. Choose File > Export…
  2. From the “Export to:” menu, select either “Plain Text (.txt)” or “Rich Text (.rtf).”

Note: Plain text means all formatting (font, color, image, sizing) will be stripped from the document.

Export as TIFF, JPEG, PNG, Flattened PDF

  1. Choose File > Export….
  2. From the “Export to:” dialog that opens, choose a format, and select from the available export options:

    Color Mode:

    • Color (full color)
    • Grayscale (smaller in size)
    • 1-bit (smallest possible size)

    Resolution:

    • 72 (Web) dpi
    • 200 (Fax) dpi
    • 300 dpi (print quality)
    • 600 dpi (photo print quality)

    Export each page as a separate TIFF file.

A Flattened PDF does not offer any export options. It takes all the annotations on the PDF, such as a drawn signature, and flattens them so that they are no longer editable.


Saving to Evernote

Utilize the convenience of cloud information storage through Evernote. To save directly to Evernote choose File > Save to Evernote...

Evernote is a versatile tool for capturing a wide variety of information and syncing that information among a variety of platforms, including iPhone and iPad. Evernote Standard is free, and offers most of the features you need to manage your notes and files. Evernote Premium extends the upload limits, among other extras. You can sign up for a free Evernote account.

Sharing Documents

Look in the upper right of the menu bar and click on the Share button share button to send your document to someone. Use Mail, Messages or AirDrop. You will see a list of your most recently contacted for quick access.



© 2003-2017 SmileOnMyMac, LLC dba Smile. All rights reserved.
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark of Smile.