PDFpenPro logo PDFpenPro logo

Help: View Options and Getting Around a PDF

PDFpenPro lets you control how you view your documents.

Page View Types

The default view in PDFpenPro is Page View, where a single page is visible at a time. The other option is Facing Pages view where two pages are visible at once, like a book. Change between these views by clicking on the Sidebar item in the toolbar sidebar button. Choose which view your documents automatically open with by choosing Preferences > General > Default view. With Facing Pages view your document can open with the first two pages visible together, or with the first page alone on the right hand side.

Continuous Scrolling

Scroll continuously through the pages of your document instead of paging through one or two at a time. This is also a default mode. Turn this off or on by choosing View > Continuous, or by clicking on the Sidebar menu item. This setting persists across newly opened documents.

Rotate Pages

Go to the View menu for the rotate page options: Rotate Right (clockwise)(Cmd+R) or Rotate Left (counter-clockwise)(Cmd+Shft+R). You can rotate the current page, or rotate multiple pages by selecting their thumbnails in the Sidebar.

View Page Numbers

View > Page Numbers is turned on by default. Notice a small gray box with a page number in the bottom right corner of each page and thumbnail. Also, view the current page, and total pages, next to the document title at the top of the window.

Zoom In and Zoom Out

In Page View, you can zoom in and out of your page or document with the Zoom In and Zoom Out controls zoom buttons zoom buttons in the toolbar.

You can also zoom in or out using the Scale item in the toolbar. Click into the Scale field to change the percent manually. If the Scale item is not in your toolbar, add it by Customizing your Toolbar.

In the Sidebar, you can increase or decrease the size of the thumbnails with the slider zoom slider found at the bottom of the Sidebar.

From the View menu there are also options for:

  • Full screen mode (Cmd+Ctrl+F) as introduced in macOS 10.7 (Lion).
  • Zoom to Fit (Cmd+Opt+0) which fits your entire page in your current window size
  • Zoom to Width (Cmd+Opt+9) which zooms the width of the page to fit your current window width.
  • Actual Size (Cmd+0) which displays your document at 72 pixels per inch. On a retina display this means the visible size is about the same as on a regular screen, but with a clearer image.

Page Up and Page Down

To move to the next page of the document, use the Up / Down buttons up button  down button in the menu bar. Use the keyboard to shift up and down through the pages of your document.

  • Move up
    Function-Up arrow or Shift+Space
  • Move down
    Function-Down arrow or Space

Go to A Specific Page

  1. From the menu, choose Go > Go To Page... (Cmd+Opt+G)
  2. Type a page number in the small drop down window which appears and click Go To or press Return. You will navigate to that page.

Manually input a destination page number using the Page item to the toolbar. Navigate to a page by typing in a page number. If this item is not in your toolbar, add it by Customizing your Toolbar.

Scrollbars

Scrollbars appear when the document view cannot fit the contents of the page in the current window. You can click and drag the scrollbars to go to the part of the document that is hidden, or use gestures on your track pad.

Hand Tool hand

While zoomed in, use the Hand Tool to pan around your document. Zoom in by pressing the Option key, zoom out with Command+Option.

Sidebar

Switch between Sidebar views using the Sidebar button sidebar button in the tool bar. For more on the Sidebar see Sidebar.

Thumbnail View

PDFpenPro displays thumbnails of all the pages in your PDF in the Sidebar.

Click on a thumbnail to navigate to a page.

The thumbnail size can be enlarged or reduced using the slider control at the bottom of the Sidebar.

The Sidebar width can be increased by dragging the border between the Sidebar and the Page View.

Annotations View

View a list of all the annotations you've made to the document, including objects such as highlights, notes, and comments. Adjust which annotations you see using the Show menu at the bottom of the Sidebar.

Click on one of the listed annotations to navigate to its location. Double-click on it to both navigate to it and select the annotation.

Shift-click to select multiple annotations in the Sidebar and delete them.

Copy the text of annotations such as highlighted text, comments, and notes. To do so:

  1. Click on an annotation entry in the Sidebar.
  2. In the Edit menu choose Copy As Text. You can now paste the content where you choose.

If you want a list of all annotations, print out the list via File > Print > Append Annotations Summary.

Table of Contents View

Use the Sidebar button sidebar button to switch to Table of Contents View.

Click on one of the Table of Contents entries to navigate to it, a blue indicator helps you determine where you are in the Table of Contents.

Copy the text of an entry:

  1. Click on an entry in the Sidebar. Shift-click to select all the entries.
  2. In the Edit menu choose Copy As Text. You can now paste the content where you choose.

Right-click, or Control-click, to access the context menu and navigate the Table of Contents more quickly.

Search

Click on Find sidebar_search in the menu bar to open the search window. Enter a search term or keyword, and you will see a list of results. Click on any of the results to navigate to it.

Pages Right-to-Left

View > Pages Right-to-Left is turned off by default. It is only active in the Facing Pages view, and allows facing page ordering to be re-arranged for reverse-viewing such as needed in Japanese language.

Grid

To help you align objects on a page go to Arrange > Show Grid or Arrange > Snap to Grid. Set the spacing of the grid in General Preferences.

Ruler

For a measurement guide show a ruler along the top of the Page view area by choosing Format > Text > Show Ruler (Cmd+Ctrl+R).

Measurements

To measure the distance between two objects on the page, click the Measurements tool ruler in the toolbar. Click and drag between objects to see the distance. Set the units in General Preferences.

If your drawing already has units built in, such as a drawing generated from an architectural program, then those units will be shown using the measurements tool.

Gather Documents in a Single Tabbed Window

PDFpenPro supports viewing multiple documents in a single tabbed window as introduced in macOS Sierra.

Combine several open windows using Window > Merge All Windows.


© 2003-2017 SmileOnMyMac, LLC dba Smile. All rights reserved.
PDFpen and PDFpenPro are registered trademarks of Smile. The Smile logo is a trademark of Smile.